Jerry Feldman gaf at
Mon Feb 14 21:03:15 EST 2000

Is it a PCI or AT card. You might need to specify the irq and port during 
boot. First, is your kernel configured for the ne2000. Check your 
modules.conf. Here are the first few lines of mine.

alias eth0             ne2k-pci
alias eth1             ne2k-pci
alias scsi_hostadapter  advansys        

"Kevin M. Gleason" wrote:
> I can't seem to get my RH Linux 6.1 to recognize my Linksys NE2000 nic
> card although I can see the rest of my network when I run Windows (this
> is a dual boot computer). I'm trying to get Samba working again and
> loading Eth0 fails during the boot process.
> I tried to uninstall the card using Linuxconf and reinstall it again to
> no avail. Any thoughts?
Jerry Feldman <gaf at>
Boston Linux and Unix user group

Subcription/unsubscription/info requests: send e-mail with
"subscribe", "unsubscribe", or "info" on the first line of the
message body to discuss-request at (Subject line is ignored).

More information about the Discuss mailing list