Boston Linux & Unix (BLU) Home | Calendar | Mail Lists | List Archives | Desktop SIG | Hardware Hacking SIG
Wiki | Flickr | PicasaWeb | Video | Maps & Directions | Installfests | Keysignings
Linux Cafe | Meeting Notes | Blog | Linux Links | Bling | About BLU

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[REDHAT] Re: OpenSSH bug workaround *NOT NEEDED* (fwd)

John Chambers <jc at> writes:

> Another reason you might want to wait:  I tried installing 3.3 on  my
> home  machine.   I  can now ssh out, but incoming connections all get
> "Permission denied" after I type the password, and  /var/log/messages
> gets a "Failed password for jc from port 46127 ssh2" type
> message.  This fails the same way for all the outside machines that I
> have accounts on.  So far, I haven't found any clues about how to get
> it to work again.  I hope I don't have to enable telnet and ftp ...

Is your system running Redhat 7.x? I'm running Redhat 7.3 at home and
Redhat 7.1 on the BLU server. On Monday evening I installed 3.3 on my
home machine from the source rpm, and it tested fine. I installed on
the BLU server after that, and it worked fine there, aside from a minor
keyboard error where I accidentally nuked my login shell before restarting
the daemon.

John Abreau / Executive Director, Boston Linux & Unix 
ICQ 28611923 / AIM abreauj / JABBER jabr at / YAHOO abreauj
Email jabr at / WWW / PGP-Key-ID 0xD5C7B5D9
PGP-Key-Fingerprint 72 FB 39 4F 3C 3B D6 5B E0 C8 5A 6E F1 2C BE 99

"An idealist is just a farsighted pragmatist."  -Anon

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 344 bytes
Desc: not available
URL: <>

BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /