Boston Linux & Unix (BLU) Home | Calendar | Mail Lists | List Archives | Desktop SIG | Hardware Hacking SIG
Wiki | Flickr | PicasaWeb | Video | Maps & Directions | Installfests | Keysignings
Linux Cafe | Meeting Notes | Blog | Linux Links | Bling | About BLU

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

ok let me try this again....

I have a few suggestions (they're probably not great ones :-)

It sounds like you are *not* dual-booting since you indicate you have wiped the drive. If that's true, then I'm confused why you are using a Win98 boot floppy to run MS-DOS fdisk. I only do this if I plan to dual-boot the box.

I don't know what (Win98) fdisk settings would make it easier for your install, but if you're not dual-booting I recommend re-running (win98) fdisk, and DELETE all partitions.

I've had Linux break during install due to IDE partitioning Linux did not like, myself.

Another thing to try:
With a clean disk (no partitions at all), let Disk Druid automatically partition. If your disk is clean, that will work.

If disk druid does not work, you can manually use Linux's fdisk to partition, but Disk Druid does the job well.

Try using the TEXT-MODE installer. Often the text installers can handle errors better, and have more options.

Another suggestion:
If you're using a boot CD-ROM, make a boot floppy and try that. It's different code and a different source/bus/etc. Once I got Linux installed on a friend's system using a floppy, even though the BIOS supported CD-ROM booting. Don't ask me why the floppy worked and the CD didn't.

I'd grab a newer version of RedHat, like 7.3 or 8.0. The hope is that the newer install code is more fault-tolerant (or you could always grab another Linux distribution like Linux Mandrake).

You've verified your SCSI bus is terminated and has recently been in a working condition, right (or did you just build this recently)?


> -----Original Message-----
> From: Robert P. Sarao [mailto:robert.sarao at]
> Sent: Wednesday, November 20, 2002 1:31 PM
> To: discuss at
> Subject: Fwd: ok let me try this again....
> >First of all I want to say sorry if I didn't include all of the 
> >information needed to give you an understanding of my 
> problem.. I will try 
> >to be more thorough.
> >
> >Set up.
> >
> >Pentium 2 450 with a 9 gig scsi drive on lun0 drive
> >
> >Disk has been formatted and verified with scsi utilities
> >
> >disk has been formatted FAT16 with an 800mg partition and a 
> 2 gig FAT16 
> >partition
> >1st partition has been set to active
> >
> >When trying to install RH 7.1  I get the install menu but 
> when it tries to 
> >install it looks like it probes to see what devices are 
> there and when it 
> >comes to the hard drive I get a dump of a number of 
> <c##############> 
> >(where # is some series of numbers)
> >
> >I cannot capture the output on my screen but the two errors 
> I was able to 
> >write down are:
> >
> >Kernel panic: Aiee killing interrupt handler
> >In Interrupt handler not synccing
> >
> >and the other one is
> >
> >unable to handle virtual paging request at virtual address 73be000d
> >
> >When I did the FDISK, I used a WIN98 boot disk but I also 
> have access to a 
> >program called EFDISK.
> >
> >Now I have heard that the disk should be formatted FAT16, 
> not formatted 
> >FAT16 but EXT2FS, and it doesn't make a difference because 
> disk druid will 
> >take over and do it for you...
> >
> >I tried to be as complete as I can be, I have been to number 
> of sites 
> >(Redhat in particular) but they talk about fdisk but nothing 
> about the 
> >format type. Even in the Linux Sys Admin books I have it 
> doesn't talk about it.
> >
> >If someone needs more information, feel free to email me. 
> Thanks for any help.
> >
> > 
> >Robert
> _______________________________________________
> Discuss mailing list
> Discuss at

BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /