Boston Linux & Unix (BLU) Home | Calendar | Mail Lists | List Archives | Desktop SIG | Hardware Hacking SIG
Wiki | Flickr | PicasaWeb | Video | Maps & Directions | Installfests | Keysignings
Linux Cafe | Meeting Notes | Blog | Linux Links | Bling | About BLU

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

G++ an multiple architectures (solved)

On Wed, 15 Nov 2006 21:04:07 -0500
Ed Hill <ed at> wrote:

> Its possible that the compiler was updated on one machine and not on
> the other.  On RHEL and Fedora (and CentOS, etc.) systems, GCC installs
> its standard (or "internal") headers and libraries within a directory
> structure such as:
Both my internal machines had the same problem. The first machine I had
not installed the 32-bit compatibility on the second machine when I
installed it, I selected compatibility. Both exhibited the same
The system that I compared it with was 
I'm sure that the problem would possibly have been solved by running
up2date, but I need to keep the machines at the same patch level as the
other systems in Toronto. On those systems, they do not use the
installed compilers, they have specific compiler releases. In any case,
problem is solved. 
Jerry Feldman <gaf at>
Boston Linux and Unix user group PGP key id:C5061EA9
PGP Key fingerprint:053C 73EC 3AC1 5C44 3E14 9245 FB00 3ED5 C506 1EA9
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <>

BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /