Boston Linux & Unix (BLU) Home | Calendar | Mail Lists | List Archives | Desktop SIG | Hardware Hacking SIG
Wiki | Flickr | PicasaWeb | Video | Maps & Directions | Installfests | Keysignings
Linux Cafe | Meeting Notes | Blog | Linux Links | Bling | About BLU

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

QTParted and NTFS/ Windows Server 2003

We have a Windows Server 2003 system in the office specifically for a
specific application we demo. It has 2 73GB drives, but the C: drive
was configured as something like 13GB :-( which prevented my boss from
installing some software - it was pre-configured at corporate). I used
QTParted (from Knoppix 5.1.1) to expand the partition which it did
very nicely, but it did not expand the file system, so Windows saw
only 13GB. (I tried the Windows diskpart utility to see if I could
expand it to the full size).  I then rebooted Knoppix and shrunk the
partition, but this time Windows saw 16GB. What I ended up doing was to
expand the partition to its full size, boot Windows, then boot Knoppix
and shrink it down a few hundred MB. Windows then recognized about
70GB. At the moment the problem is solved, but I'm wondering where the
file system is expanded?
I think in all cases, I forced chkdsk when I booted Windows, but the
first time I expanded it, chkdsk didn't run, and I then forced it.

Jerry Feldman <gaf at>
Boston Linux and Unix user group PGP key id:C5061EA9
PGP Key fingerprint:053C 73EC 3AC1 5C44 3E14 9245 FB00 3ED5 C506 1EA9

BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /