Boston Linux & Unix (BLU) Home | Calendar | Mail Lists | List Archives | Desktop SIG | Hardware Hacking SIG
Wiki | Flickr | PicasaWeb | Video | Maps & Directions | Installfests | Keysignings
Linux Cafe | Meeting Notes | Blog | Linux Links | Bling | About BLU

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Trouble installing Linux on circa-1999 Compaq Presario

I found a virus on the Windows side of a Compaq in which something 
claiming an anti-virus check kept displaying and proceeded to scan 
things, I found the process causing it in the Task Manager, but the 
anti-virus software was not able to eliminate it and the processes kept 
respawning when Windows rebooted.  While trying to open the Task Manager 
while that "scan" was ongoing, it reported the Task Manager was 
"corrupted" yet on a reboot if I launched it fast enough, it would 
appear and could then try to eliminate the processes.

Anyhow, I wiped everything clean and proceeded to install Ubuntu on it 
and had the exact same problems as I did while previously attempting to 
install Mandriva 2009 and its newer versions on this same system:  
system input-output errors during the installation process.

The burned CD ROM's were good, MD5's matched, but although running it as 
a LiveCD worked fine, it was while installing that these errors were 
displayed.  Ubuntu displayed an error that the I/O errors could be 
either the CD-ROM itself or the drive.  Aside from a possible 
motherboard issue, I'm not sure what it could be.  I also reseated the 
ribbon cables inside it, same errors occurred after that as well.  I 
also attempted to use the Ubuntu "alternate" install image (text-based) 
and that reported that different packages on the CD-ROM were "corrupt" 
each time I tried to install, one package was fine one time - but 
corrupt the next (?), but the MD5 matched that image as well.  I do not 
believe the root cause is either the CD-ROM drive as I replaced it with 
another drive and had the same errors, nor the burned CD's.

The BIOS in it is dated 1999 and when the Ubuntu CD is loaded, there is 
an indication on-screen about a BIOS check with a 2000 cutoff, but it 
loads anyway.  Since Mandriva 2008 Spring loaded fine, I decided to try 
installing Ubuntu 8.04 LTS (also released in 2008), but obtained the 
same errors while trying to install that.

Any thoughts as to why two different distros will not install on this 
particular system?  Its CPU is an AMD Athlon at 600MHz with 512Mb of 
memory.  Thanks in advance.

BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /