Boston Linux & UNIX was originally founded in 1994 as part of The Boston Computer Society. We meet on the third Wednesday of each month at the Massachusetts Institute of Technology, in Building E51.

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss] stumped: machine won't boot

On Fri, Jun 26, 2015 at 08:39:03AM -0400, Laura Conrad wrote:
> My desktop is a lenovo I bought last fall.  It has only ubuntu installed
> on it.  There is a 500M boot partition, which seems to have been
> clobbered.  The / partition looks fine, and in fact includes a /boot
> directory that looks normal to me.
> I rebooted it a couple of days ago because of a new kernel, and it
> wouldn't boot.
> It says it can't find an OS.  I have tried boot-repair,  and it thinks
> it has repaired things, but I still get the message about not being able
> to find an os.
> The bios was previously booting legacy only, and I have tried setting it
> to auto and that doesn't change anything.
> Any ideas?

Can you boot from a rescue USB or disc? Sounds like you need to
re-install a boot-loader (LILO or GRUB, most likely)


BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /