ethernet probs me in person??

Josh Forman josh at
Tue Feb 15 21:53:48 EST 2000

on 2/15/2000 9:24 PM, Brad Noyes at brad at wrote:

> The problem seems to be that eth0 is not brought up on boot, (that's not a
> problem) and when it is brought up it doesn't work properly. Perhaps you to
> should re-install dhcp. Do you get any error messages? Do you have you name
> server set up? What sort of tests are you running to see it eth0 is working?
> Let us know what you've tried.  When you try to start dhcpcd, run ifconfig and
> see if you an IP address of any kind. I've never used yellow dog, but there
> should some admin utility for setting up network.

Bringing up interface eth0 fails.  After I boot up, I tried typing dhcpcd,
and nothing happens... after a few minutes, it times out.  I think the log
says that it failed to receive a DHCP response.  ifconfig shows my ethernet
address (so it's gotta be seeing it....that doesnt't help clarify
things)....but not an IP address.

I tried doing a net install, but it failed to find the file on the server.
LOoks like it was working then, but maybe it wasn't. :( (no dhcp ---> "not
found" errors???)
Josh Forman

Palm stuff, Mac stuff, Josh stuff, other stuff
Reviews, resources and more!

Subcription/unsubscription/info requests: send e-mail with
"subscribe", "unsubscribe", or "info" on the first line of the
message body to discuss-request at (Subject line is ignored).

More information about the Discuss mailing list