Kernel panic

Stephen Liu satimis at
Sun Dec 1 21:30:42 EST 2002

Hi Derek,

Thanks for your response.

This box, an old PII-350 PC, is for test only.  The motherboard only 
supports ATA33.  This hard drive in question is connected as primary on IDE 
slot 1 which is mounted on a mobile rack.

An PCI ATA66 controller card is mounted and connected to an ATA66 hard 
drive running WinME  Its power cable is disconnected when testing RH7.3 
which is on the ATA33 hard drive in question/problem

The question drive ran without problem before and has not been tested for 
sometimes.  The kernel panic problem was only discovered lately after 
having re-arranged the RAM, taking out some RAM cartridges and replace them 
with another reducing total RAM from 384MB to 256MB. However WinMe drive 
still works without problem.

That is the story.  Any idea to fix the problem.

Thanks in advance.

Stephen Liu

At 01:39 PM 12/1/2002 -0500, Derek Martin wrote:
>Hash: SHA1
>On Sun, Dec 01, 2002 at 10:44:07PM +0800, Stephen Liu wrote:
> > I did not do anything on this disk which is mounted on a mobile rack 
> having
> > been idle for sometimes.  2 day before I plug the tray (this mobile rack)
> > into its housing then the nightmare started.
>Well, it's a bit odd (though not impossible) that your system is on
>/dev/hdc...  Normally you'd expect it to be on /dev/hda (the first
>drive on the first IDE controller).  Are you sure you didn't just plug
>it into the wrong controller?
>- --
>Derek D. Martin
>Version: GnuPG v1.0.7 (GNU/Linux)
>Discuss mailing list
>Discuss at

More information about the Discuss mailing list