Boston Linux & Unix (BLU) Home | Calendar | Mail Lists | List Archives | Desktop SIG | Hardware Hacking SIG
Wiki | Flickr | PicasaWeb | Video | Maps & Directions | Installfests | Keysignings
Linux Cafe | Meeting Notes | Blog | Linux Links | Bling | About BLU

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

more problems

I encountered the "set -o vi" problem when I upgraded to RH6.1. I solved
the problem by commenting out the "INPUTRC=/etc/inputrc" line in

On Sat, 10 Jun 2000, dan moylan wrote:

> pblm 1:
>   i've recently upgraded to rh6.2 and find that things somehow work
>   differently.  the most confusing (after i moved /dev/modem from 
>   cua1 to ttyS1) is that my shell, bash, seems not the same.  i.e.
>   in .profile (and i've removed .bashrc, etc.) i have "set -o vi"
>   (i know, real weenies all use emacs, but it's not my cup of tea)
>   and it "doesn't take".
>   i type "set -o vi" and it still doesn't take!!
>   i launch a new bash shell, type "set -o vi" and all is as it used
>   to be.  hmmm!
>   what's going on?

Subcription/unsubscription/info requests: send e-mail with
"subscribe", "unsubscribe", or "info" on the first line of the
message body to discuss-request at (Subject line is ignored).

BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /