Boston Linux & Unix (BLU) Home | Calendar | Mail Lists | List Archives | Desktop SIG | Hardware Hacking SIG
Wiki | Flickr | PicasaWeb | Video | Maps & Directions | Installfests | Keysignings
Linux Cafe | Meeting Notes | Blog | Linux Links | Bling | About BLU

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


hello to all,
      i'm really having trouble configuring an
ethernet card (3com 509 etherworks) in a RH6.0 kernel
2.2.5-15.  Ive tried disabling PnP and changing IRQ
through a utility that comes with the card by booting
with win98 bootdisk. When I run ifconfig eth0, everything seems to be fine, it even
gives a ping reply, but when I run route eth0 -net it gives the message: unable to locate
device eth0. And when I reboot, it can't bring up eth0
giving the message:unable to resolve IP.... operation
       please help....i would be very grateful


Do You Yahoo!?
Get Yahoo! Mail - Free email you can access from anywhere!
Subcription/unsubscription/info requests: send e-mail with
"subscribe", "unsubscribe", or "info" on the first line of the
message body to discuss-request at (Subject line is ignored).

BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /