Boston Linux & Unix (BLU) Home | Calendar | Mail Lists | List Archives | Desktop SIG | Hardware Hacking SIG
Wiki | Flickr | PicasaWeb | Video | Maps & Directions | Installfests | Keysignings
Linux Cafe | Meeting Notes | Blog | Linux Links | Bling | About BLU

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


John Chambers <jc at> wrote:
>This one I hadn't seen, so I tried it.  What I got was:
>: chkconfig telnet on
>error reading information on service telnet: No such file or directory
>Doesn't seem to have worked on this 2.2.13-0.7 (Red Hat) box.  I also
>note it commits one of the traditional sins of bad software: It tells
>me that it can't open something, but it doesn't deign to tell me what
>the file name was.

When I plunged into Linux, I left behind the idea that I was running
my Macintosh.  What are you trying to do to me?  And Apple is no
better, they released the new Ibook which looks very nice, and I can
even run a Unix on such a box.

Seriously, I used to think Unix should be more friendly, but haven't
had the energy to open that subject of late.

-kb, the Kent whose ftpd was broken for a time because of a syntax
error in a configuration file, a syntax error that wasn't reported,
but merely caused a crash; the Kent who finally fixed it after
plunging into the sources with gdb between his teeth.
Subcription/unsubscription/info requests: send e-mail with
"subscribe", "unsubscribe", or "info" on the first line of the
message body to discuss-request at (Subject line is ignored).

BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /