Boston Linux & Unix (BLU) Home | Calendar | Mail Lists | List Archives | Desktop SIG | Hardware Hacking SIG
Wiki | Flickr | PicasaWeb | Video | Maps & Directions | Installfests | Keysignings
Linux Cafe | Meeting Notes | Blog | Linux Links | Bling | About BLU

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

OpenBSD & NFS Problem


I finally got arround to patching my OpenBSD firewall today.  I tried
doing this by untaring the OpenBSD source on my Mandrake 8.1 file server
(tostada) and having the firewall (vesta) nfs mount the source tree.  

I've been using NFS for a while now to mount my home directories and mp3
partition onto my other computers in the house (all linux
boxes).  When I tried to NFS mount the BSD source it mounted fine, however
when I tried to do an 'ls' on the source BSD would hang. I can't even
kill -9 the ls pid!  

Tostada's /etc/exports:

Vesta's mount output: on /mnt/net type nfs (v3, udp, timeo=100)


P.S If I mount up the BSD source on another linux box, NFS works fine. 

BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /