Boston Linux & Unix (BLU) Home | Calendar | Mail Lists | List Archives | Desktop SIG | Hardware Hacking SIG
Wiki | Flickr | PicasaWeb | Video | Maps & Directions | Installfests | Keysignings
Linux Cafe | Meeting Notes | Blog | Linux Links | Bling | About BLU

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

YaST question

Hash: SHA1

Mark J. Dulcey wrote:
| D. Eric Chadbourne wrote:
|> Hi.  I've just started using YaST.  I did a minimum install and just
|> picked what apps I wanted.  Then I tried to install Subversion and
|> Apache and YaST wanted SuSe CD 1, but I did a Network install.  Why
|> would it be looking for the CD?  Instead of me being lazy and
|> downloading all the RPMs and just doing it myself, is there a way to
|> "fix" this or am I missing something very basic?  Thanks for any
|> pointers,
| Click on Software/Change source of installation. That will let you
| switch to a different way of getting the updates. You can choose from
| HTTP, FTP, Samba, NFS, CD, DVD, and local directory; one of those should
| suit you

My source of installation is set on:

Status    Name
On        SuSe Linux Version 9.0  (this changed to 9.1 after edit /


and it's working fine for all the other stuff I've installed...
So I tried to change the directory to  because I see the RPMs
I want there, and I get this error from YaST;

Odd, when I installed the other 20 apps everything worked fine but when
I do Apache and Subversion it doesn't work.  Oh well, I'll do it like I
would if YaST didn't exist because I want to have it on my computer
tonight.  Too early to blame it on YaST, I'm probably doing something
wrong somewhere.  I'll play with it more later.  Thanks for any tips.
- --
- -Eric
Version: GnuPG v1.2.2 (GNU/Linux)
Comment: Using GnuPG with Mozilla -


BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /