Boston Linux & Unix (BLU) Home | Calendar | Mail Lists | List Archives | Desktop SIG | Hardware Hacking SIG
Wiki | Flickr | PicasaWeb | Video | Maps & Directions | Installfests | Keysignings
Linux Cafe | Meeting Notes | Blog | Linux Links | Bling | About BLU

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Mac SMB mount query

What is the equivalent command-line syntax OS 10 uses when selecting Connect To
Server to access an SMB share on a Windows 2000 or Windows 2003 server/domain
controller which is part of an Active Directory domain?

My goal is to migrate that syntax to the Redhat Fedora and Enterprise worlds.

I've tried LinNeighborhood, and it can see some shared folders, but not all.  
My Windows XP machine sees them fine, as does my Mac.

So something in the smbclient/mount syntax is wrong, and I've tried many
variations using mount -t smbfs and smbclient.

It might be, and probably is, a simple oversight, but I need to figure it out.

I know the domain needs to be in there somewhere, too.

Thanks for any help/leads.


This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /