Boston Linux & Unix (BLU) Home | Calendar | Mail Lists | List Archives | Desktop SIG | Hardware Hacking SIG
Wiki | Flickr | PicasaWeb | Video | Maps & Directions | Installfests | Keysignings
Linux Cafe | Meeting Notes | Blog | Linux Links | Bling | About BLU

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

No subject

journaling filesystem, though I can't find anything in the man pages
about it, and the search tool at doesn't turn up anything
even vaguely relevant. I have no clues at all about kupdated.

I made the conjecture that it might be possible to switch  from  ext3
to  ext2  by  changing  the  /etc/fstab entries and remounting and/or
rebooting. I did this, and the system booted just fine.  There are no
ext3 file systems mounted; they're all ext2.  But these processes are
still there, waking up periodically, and  when  they  do,  the  other
processes still stop in their tracks.

Where these processes come from is also a bit of a mystery. I ran the
  find /etc/ -type f | xargs egrep 'kupdated|kjournald'

It found nothing, so these aren't started by the  rc  scripts.   I've
also  tried this with / instead of /etc/, but that will take a couple
of days to complete.

Another curiosity is that kill -9 has no effect on  these  processes.
(All this was done as root, of course.)

So does anyone know where all this might be documented?  There  seems
to be some very non-unix-like behaviour in all this.

The ultimate goal is to solve the problem of the  long  periods  when
this machine seems to not run any "user" processes.  This is somewhat
of a showstopper for a server.

BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /