Boston Linux & Unix (BLU) Home | Calendar | Mail Lists | List Archives | Desktop SIG | Hardware Hacking SIG
Wiki | Flickr | PicasaWeb | Video | Maps & Directions | Installfests | Keysignings
Linux Cafe | Meeting Notes | Blog | Linux Links | Bling | About BLU

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss] PGP key signing party registration is not working for me.

I've just reset and tested the keysigning registration page. Everyone who
will be participating in the keysigning at the September BLU meeting
needs to register their keys at

The web page at appears to be broken, but you should
be able to push your key from gnupg as follows:

    gpg --send-key D5C7B5D9 --keyserver

I would expect that other PGP implementations have a similar way to
push keys out to a keyserver.

I understand that keyservers sync with each other, so you can always
add your key to a different keyserver, then wait until your key shows up
on before registering for the BLU keysigning party.

One issue I have with other keyservers: In the past, when I tried several
other keyservers, the ones I tried failed to preserve all the keys' attributes.

On Fri, Jul 29, 2011 at 5:58 PM, John Abreau <abreauj at> wrote:
> Hi, Andrew.
> We normally reset the keyring for the keysigning script in early August.
> At the moment, however, we're using a loaner machine for the server until
> we get the old server either repaired or replaced, and the loaner machine
> doesn't have gnupg installed on it.
> We'll be resetting the keyring after the server issue is resolved, so any
> signups done on the loaner machine would be lost.
> On Wed, Jul 27, 2011 at 2:08 PM, Andrew Engelbrecht
> <sudoman at> wrote:
>> I have been unable to register for the key signing party at the following
>> link:
>> On the old server, the script to submit a key would hang. Now I get this
>> error: "39B36E58 NOT registered; gpg returned 2"
>> I haven't found anywhere to add my keys to, so maybe the
>> unavailability of the database is the problem behind this script? Maybe
>> using a different key server would work.
>> Thanks for looking into this,
>> -Andrew
>> _______________________________________________
>> Discuss mailing list
>> Discuss at
> --
> John Abreau / Executive Director, Boston Linux & Unix
> GnuPG KeyID: 0xD5C7B5D9 / Email: abreauj at
> GnuPG FP: 72 FB 39 4F 3C 3B D6 5B E0 C8 5A 6E F1 2C BE 99
> _______________________________________________
> Discuss mailing list
> Discuss at

John Abreau / Executive Director, Boston Linux & Unix
AIM abreauj / JABBER jabr at / YAHOO abreauj / SKYPE zusa_it_mgr
Email jabr at / WWW / PGP-Key-ID 0xD5C7B5D9
PGP-Key-Fingerprint 72 FB 39 4F 3C 3B D6 5B E0 C8 5A 6E F1 2C BE 99

BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /