Boston Linux & Unix (BLU) Home | Calendar | Mail Lists | List Archives | Desktop SIG | Hardware Hacking SIG
Wiki | Flickr | PicasaWeb | Video | Maps & Directions | Installfests | Keysignings
Linux Cafe | Meeting Notes | Blog | Linux Links | Bling | About BLU

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss] How to mount an Android device in Linux -- solution

I got a Nexus 7 a couple of months ago and I was frustrated by the lack of
good support for accessing Android 4.0+'s filesystem via USB from a Linux
client. I tried a few of the options out there and had the same experience
described in the blog post below -- they usually work for a while until you
put it under a heavy load and things break down. I'm posting this here
because I think I'm not the only one in the group who was looking for a

Some Googlers have created and published a FUSE drivers called "go-mtpfs" ( ) that looks like it should make the
task less troublesome.

Andrew at Web Upd8 took the "go-mtpfs" driver and made a nice Ubuntu
package for it ( ).
I tried this on Linux Mint and it worked just fine. As a test, I was able
to cp my 609MB, 272 files "Books" folder to my desktop without any hiccups
using Dolphin.

I hope this helps some others on the mailing list too!

BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /