Boston Linux & UNIX was originally founded in 1994 as part of The Boston Computer Society. We meet on the third Wednesday of each month at the Massachusetts Institute of Technology, in Building E51.

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss] Quick question regarding Linux interpreter.

The problem is 2.4 is installed in RHEL 5. But, I have re-coded those
areas that won't work under 2.4
Python 2.6.2 is installed in our product directories, but additional
modules like Tkinter are not. So, for my graphical programs, using the
installed version of Python is probably the best approach.

On 03/27/2014 03:21 PM, Richard Pieri wrote:
> Jerry Feldman wrote:
>> There is some code that depends on Python 2.5, but I can recode that,
>> things such as "with open() as foo".
> I don't see the problem. If you have Python 2.5 plus all of its
> dependencies installed under /usr/local/python-2.5 then you have
> Python 2.5 plus all of its dependencies regardless of the system
> versions.

Jerry Feldman <gaf at>
Boston Linux and Unix
PGP key id:3BC1EB90 
PGP Key fingerprint: 49E2 C52A FC5A A31F 8D66  C0AF 7CEA 30FC 3BC1 EB90

BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /