Boston Linux & Unix (BLU) Home | Calendar | Mail Lists | List Archives | Desktop SIG | Hardware Hacking SIG
Wiki | Flickr | PicasaWeb | Video | Maps & Directions | Installfests | Keysignings
Linux Cafe | Meeting Notes | Blog | Linux Links | Bling | About BLU

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

TCPIP on RHL 4.2 (Biltmore)

     PLease bear with me - I'm a novice.
     I did the following:
     1. Added:
      daemon.debug                           /var/log/messages              
      to /etc/syslog.conf

2. Did kill syslogd

3.Edited the file /etc/sysconfig/network-scripts/ifup-ppp, and changed line 
57 to read:

connect "/usr/sbin/chat -v -f /etc/sysconfig/network-scripts/chat-$DEVICE"

4.Restarted the ppp connection via the network configuration tool...

I don't get any new messages in /var/log/messages - isn't that where they are 
supposed to be written to?

        So then I tried using minicom to connect, to see if I could figure out 
what was happening.
It dials and then as it connects asks me to hit enter to begin a login. Instead 
I type in my username and it prompts me for a password, which it accepts. I then
get some garbage across  the screen, which stops after a while and then I get 
disconnected. It seems to like my password as if I type in a different 
(incorrect) username or nothing, then my password doesn't work.

What I am doing wrong?? PLease help to end my sleepless nights.

- Andrew Gaskell.

_____________________ Reply Separator _________________________________
Subject: Re:  TCPIP on RHL 4.2 (Biltmore) 
Author:  <richard at (Richard Royston) > at smtplink-nedh
Date:    9/22/97 2:12 PM

Andrew Gaskell writes:
> I have set up the modem using the configuration tool in the control panel 
> (fvmw-2-95 I think)and configured the phone number to dial and my username
> and password for my account on Prodigy Internet in the network configuration 
> tool. When I activate the connection, I hear the modem dial and it sounds
> like it is trying to connect, but when I try to telnet/use the browser there 
> is no connection and a few mins. later I hear the modem resetting. If I leave 
> the button ticked for trying again after I gave been disconnected, the modem 
> automatically dials again. I have tried a variety of combinations of options 
> from customize in the network setup - but nothing makes any difference.
> I have an internal 14.4 modem and an i486 running Red hat Linux on the 
> 2nd hard drive. Do I need to pass some option to chat for the connection 
> to work? 
I recently had similar problems, and a friend explained how to set up to get 
a log of what happens when you try to connect.  Once I had the log and looked 
at it, all became clear.  Here is what my friend said:
>From glenn Mon Jan 20 21:22:19 1997
Date: Mon, 20 Jan 97 21:22:19 EST
From: glenn (Glenn Burkhardt)
Message-Id: <9701210222.AA21535 at> 
To: richard
Subject: PPP hints.
Status: RO
Add this line to your /etc/syslog.conf file:
daemon.debug                                            /var/log/messages
Then find the process ID of the syslog process, and kill -HUP <id>
Edit the file /etc/sysconfig/network-scripts/ifup-ppp, and change line 57 
to read:
connect "/usr/sbin/chat -v -f /etc/sysconfig/network-scripts/chat-$DEVICE"
(viz., add the -v option)
You can read about this with "man pppd", and "man chat".

BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /