Boston Linux & Unix (BLU) Home | Calendar | Mail Lists | List Archives | Desktop SIG | Hardware Hacking SIG
Wiki | Flickr | PicasaWeb | Video | Maps & Directions | Installfests | Keysignings
Linux Cafe | Meeting Notes | Blog | Linux Links | Bling | About BLU

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

upgrading 486s BIOS

     I have had mixed results with a SIIG BIOS card I bought.
     On a 33Mhz 486 - I was able to install a 1 Gig drive.  Later I tried 
     the same card in a P60 for a 5 Gig drive, but couldn't use my CDROM 
     anymore (Strange).  Not only couldn't the BIOS locate it, but Linux 
     couldn't.  More recently I acquired a P90, which wouldn't recognize 
     the 5 gig drive - and so, wouldn't boot without a floppy.  I installed 
     the finicky BIOS card and now every thing works.
     So I guess it's hit or miss, but it's not outside of the realm of 
     P.S. what does that mean, "Linux cannot be installed via a secondary 

______________________________ Reply Separator _________________________________
Subject: Re: upgrading 486s BIOS
Author:  Leslie Owen Everett <leverett at> at InterNet
Date:    11/22/99 10:00 PM

Perhaps someone reading the list has resolved this already,
Recently I inherited ten working DELL 486/MEs with: 66 MHz, 325MB hard drives, 
and 32
MB RAM. Eventually I plan to use them to build a Beowulf system. I installed a 
6.0 GB
hard drive on one of them with SuSE Linux 6.0, it works fine and is now my 
Linux box.
I partially installed Red Hat Linux  6.0 on another 486. The installation was 
incomplete needing 770 MB or so.  I decided to upgrade with a 8.4 GB drive, and 
had to
upgrade the Phoenix Ltd. BIOS. The BIOS can't see the 8.4 GB hard drive. I 
bought a
"DTC Ultima EIDE port and BIOS upgrade card" (for older computers if BIOS does 
support HDD greater than 500 MB) and plugged it into an ATI slot. I couldn't 
"/dev/had", only starting at "/dev/hdc". The new BIOS more or less recognizes 
large ATA drive and reports this, but the machine defaults to the Phoenix Ltd. 
It advises checking the jumpers, I tried, switching the drive from Master 
(default) to
Slave, with the same results, can't access it.
I installed Red Hat 6.0 on this machine and it worked fine, except I was unable 
access "/dev/had", or "LILO" , so I had to boot Linux from a floppy. I read in 
secrets" Linux cannot be installed via a secondary BIOS. My question is: Has 
successfully installed Linux after upgrading the BIOS on a 486? Short of going 
and replacing the motherboard, this might be an exercise in futility, but I'm 
convinced yet.
Thanks in advance for any information,
- Leslie Everett
Subcription/unsubscription/info requests: send e-mail with 
"subscribe", "unsubscribe", or "info" on the first line of the 
message body to discuss-request at (Subject line is ignored).
-------------- next part --------------
Received: from ([]) by with
  (IMA Internet Exchange 3.12) id 00004DF5; Mon, 22 Nov 1999 14:40:37 -0500
Received: by; id OAA16976; Mon, 22 Nov 1999 14:42:58 -0500
Received: from unknown( by via smap (V4.2)
	id xma014665; Mon, 22 Nov 99 14:34:12 -0500
Received: (from majordom at localhost)
	by (8.8.7/8.8.7) id NAA29544
	for discuss-outgoing; Mon, 22 Nov 1999 13:45:28 -0500
Received: from ( [])
	by (8.8.7/8.8.7) with ESMTP id NAA29541;
	Mon, 22 Nov 1999 13:45:26 -0500
Received: from ( [])
          by (8.8.5/8.8.4) with ESMTP
	  id NAA21100; Mon, 22 Nov 1999 13:45:26 -0500
Message-ID: <383A0367.80C1A92E at>
Date: Mon, 22 Nov 1999 22:00:59 -0500
From: Leslie Owen Everett <leverett at>
Reply-To: leverett at
Organization: massart
X-Mailer: Mozilla 4.7 (Macintosh; I; PPC)
X-Accept-Language: en
MIME-Version: 1.0
To: discuss at Blu.Org
CC: discuss-digest at Blu.Org
Subject: Re: upgrading 486s BIOS
References: <199911181458.JAA11518 at>
Content-Type: text/plain; charset=iso-8859-1; x-mac-type="54455854";
Sender: owner-discuss at
Precedence: bulk
Content-Transfer-Encoding: quoted-printable
X-MIME-Autoconverted: from 8bit to quoted-printable by id

BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /