Boston Linux & Unix (BLU) Home | Calendar | Mail Lists | List Archives | Desktop SIG | Hardware Hacking SIG
Wiki | Flickr | PicasaWeb | Video | Maps & Directions | Installfests | Keysignings
Linux Cafe | Meeting Notes | Blog | Linux Links | Bling | About BLU

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Knoppix on my laptop

I was trying to check a few things out on my laptop that currently runs
SuSE 10.2. However, Knoppix 5.1.5 DVD or CD fails to load:
It goes through the steps and enables DMA acceleration for both the HD
and DVD, but then  issues:
Can't find filesystem, sorry.
Dropping you to a (very limited) shell.
Press reset button to quit,

I can verify that gparted, knoppix 4.0.2 and ubuntu 7.04 live  all work
fine. I've also verified that the Knoppix DVD also works fine on an
Intel Whitebox with 2 Woodcrest dual core CPUs (x86-64). I've tried
options such as acpi=3Doff noapic, etc. It seems to be related to their
5.1.5 release since I get the same result on both the CD and DVD
(separate downloads).=20

Jerry Feldman <gaf-mNDKBlG2WHs at>
Boston Linux and Unix user group PGP key id:C5061EA9
PGP Key fingerprint:053C 73EC 3AC1 5C44 3E14 9245 FB00 3ED5 C506 1EA9

BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /