Boston Linux & Unix (BLU) Home | Calendar | Mail Lists | List Archives | Desktop SIG | Hardware Hacking SIG
Wiki | Flickr | PicasaWeb | Video | Maps & Directions | Installfests | Keysignings
Linux Cafe | Meeting Notes | Blog | Linux Links | Bling | About BLU

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

No Sound on Fedora 11 2.6.30 kernel (2.6.29 works fine) Solved

Basically, I've been lazy and running on the 2.6.29 kernel although I
did run a compare.
Short of upgrading to fedora 12 beta, I decided to download and compile
the latest Alsa driver which solved the problem.

On 10/12/2009 02:26 PM, Jerry Feldman wrote:
> On 10/12/2009 11:53 AM, David Rosenstrauch wrote:
>  =20
>> On 10/11/2009 07:53 AM, Jerry Feldman wrote:
>>  =20
>>    =20
>>> Sound works fine on my system with the 2.6.29 (specifically
>>> kernel, but when they updated to 2.6.3=
>>> the sound stopped working. If I reboot back to the 2.6.29 kernel thin=
>>> work fine. I've googled a number of different places (including Fedor=
>>> Forum, but n=
>>> luck. Looking at some of the issues it appears to be something betwee=
>>> front and back speakers. My system only has 1 audio array . My sound
>>> card is nVidia Corporation MCP55 High Definition Audio (rev a2). I've=

>>> looked through all the different settings and run various Pulse Audio=
>>> well as ALSA mixers. When I look at the Pulse Audio volume meter, in
>>> both 2.6.29 and 2.6.30 kernels, it does show the volume levels. So fa=
>>> I don't see any clues at either boot time or in dmesg.
>>>    =20
>>>      =20

Jerry Feldman <gaf-mNDKBlG2WHs at>
Boston Linux and Unix
PGP key id: 537C5846
PGP Key fingerprint: 3D1B 8377 A3C0 A5F2 ECBB  CA3B 4607 4319 537C 5846

BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /