Boston Linux & UNIX was originally founded in 1994 as part of The Boston Computer Society. We meet on the third Wednesday of each month at the Massachusetts Institute of Technology, in Building E51.

BLU Discuss list archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss] Upgraded to Ubuntu 14.04...can't connect to wifi with rtl8723ae driver

Worked fine with 13.10.  Sees the router, keeps trying but never connects.
Driver is rtl8723ae.  I assume it is a driver bug.

Router is a netgear wgt624v3.
Network controller: Realtek Semiconductor Co., Ltd. RTL8723AE PCIe Wireless
Network Adapter.

Haven't filed the bug yet;  Can't google anybody else having this problem.
Have tried reinstalling kernel extras and removing/installing the kernel

Can I install the module(s) from one of the old kernels, or will that cause
a crash?

Anybody got any ideas?

BLU is a member of BostonUserGroups
BLU is a member of BostonUserGroups
We also thank MIT for the use of their facilities.

Valid HTML 4.01! Valid CSS!

Boston Linux & Unix /